Clementine Player GStreamer fehlt ein Plugin

Der Clementine Player spielt mir einige Titel nicht – es folgt sofort die Meldung: „Ihrer Installation von GStreamer fehlt ein Plugin“.

Eine Suche im Netz kann lanwierig werden, daher hier noch mal die Lösung für Debian 8.1 Jessie

apt-get install libxvidcore4 gstreamer0.10-plugins-base gstreamer0.10-plugins-good gstreamer0.10-plugins-ugly gstreamer0.10-plugins-bad gstreamer0.10-plugins-bad-multiverse gstreamer0.10-alsa gstreamer0.10-fluendo-mp3

Danach sollte es gehen,  mit dem Clementine Player.

Well Done

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.